[BACK]Return to Makefile CVS log [TXT][DIR] Up to [local] / ports / benchmarks

File: [local] / ports / benchmarks / Makefile (download)

Revision 1.17, Sat Jul 24 07:55:41 2010 UTC (13 years, 10 months ago) by ajacoutot
Branch: MAIN
CVS Tags: OPENBSD_5_2_BASE, OPENBSD_5_2, OPENBSD_5_1_BASE, OPENBSD_5_1, OPENBSD_5_0_BASE, OPENBSD_5_0, OPENBSD_4_9_BASE, OPENBSD_4_9, OPENBSD_4_8_BASE, OPENBSD_4_8
Changes since 1.16: +2 -1 lines

Build the pgsql FLAVOR of sysbench.

# $OpenBSD: Makefile,v 1.17 2010/07/24 07:55:41 ajacoutot Exp $
# $FreeBSD: Makefile,v 1.4 1997/02/16 13:32:59 andreas Exp $
#

     SUBDIR =
     SUBDIR += blogbench
     SUBDIR += bonnie
     SUBDIR += bonnie++
     SUBDIR += bytebench
     SUBDIR += httperf
     SUBDIR += iozone
     SUBDIR += lmbench
     SUBDIR += netperf
     SUBDIR += netpipe
     SUBDIR += netstrain
     SUBDIR += pear-Benchmark
     SUBDIR += randread
     SUBDIR += siege
     SUBDIR += smtp-benchmark
     SUBDIR += sysbench
     SUBDIR += sysbench,mysql
     SUBDIR += sysbench,pgsql
     SUBDIR += tcpblast
     SUBDIR += ubench
     SUBDIR += xengine

.include <bsd.port.subdir.mk>