[BACK]Return to Makefile CVS log [TXT][DIR] Up to [local] / ports / devel

File: [local] / ports / devel / Makefile (download)

Revision 1.771, Mon Feb 1 17:00:12 2010 UTC (14 years, 4 months ago) by espie
Branch: MAIN
CVS Tags: OPENBSD_4_7_BASE, OPENBSD_4_7
Changes since 1.770: +2 -1 lines

SUBDIR += is wrong: it means the makefile will pick up SUBDIR from env, thus
breaking cd /usr/ports && SUBDIR=some/path make something for
category makefiles. While there, also put spaces around += uniformously.
okay naddy@, jasper@

# $OpenBSD: Makefile,v 1.771 2010/02/01 17:00:12 espie Exp $
# $FreeBSD: Makefile,v 1.85 1997/11/20 05:22:14 asami Exp $

     SUBDIR =
     SUBDIR += ElectricFence
     SUBDIR += ORBit2
     SUBDIR += acpica
     SUBDIR += ald
     SUBDIR += alex
     SUBDIR += apache-ant
     SUBDIR += apr
     SUBDIR += apr,mt
     SUBDIR += apr-util
     SUBDIR += apr-util,ldap
     SUBDIR += apr-util,mt
     SUBDIR += apr-util,mt,ldap
     SUBDIR += argp-standalone
     SUBDIR += argtable
     SUBDIR += arm-elf
     SUBDIR += asp2php
     SUBDIR += asp2php,no_x11
     SUBDIR += astyle
     SUBDIR += atk
     SUBDIR += atlas
     SUBDIR += autoconf
     SUBDIR += autogen
     SUBDIR += automake
     SUBDIR += avr
     SUBDIR += avrdude
     SUBDIR += bakery
     SUBDIR += beediff
     SUBDIR += bison
     SUBDIR += blame
     SUBDIR += bluetooth-libs
     SUBDIR += boehm-gc
     SUBDIR += boost
     SUBDIR += bouml
     SUBDIR += bzr
     SUBDIR += c2hs
     SUBDIR += catalyst
     SUBDIR += catalyst-tutorial
     SUBDIR += ccache
     SUBDIR += ccrtp
     SUBDIR += cdk
     SUBDIR += cflow
     SUBDIR += check
     SUBDIR += chmlib
     SUBDIR += chora
     SUBDIR += cil
     SUBDIR += cln
     SUBDIR += cmake
     SUBDIR += codeblocks
     SUBDIR += commoncpp
     SUBDIR += cook
     SUBDIR += coxpcall
     SUBDIR += cpphs
     SUBDIR += cppunit
     SUBDIR += cscope
     SUBDIR += ctm
     SUBDIR += cunit
     SUBDIR += cutils
     SUBDIR += cvs20hg
     SUBDIR += cvs2cl
     SUBDIR += cvs2svn
     SUBDIR += cvsgraph
     SUBDIR += cvslock
     SUBDIR += cvsplot
     SUBDIR += cvsps
     SUBDIR += cvstrac
     SUBDIR += cvsutils
     SUBDIR += cvsweb
     SUBDIR += cxxtools
     SUBDIR += darcs
     SUBDIR += ddd
     SUBDIR += dejagnu
     SUBDIR += desktop-file-utils
     SUBDIR += doc++
     SUBDIR += dotconf
     SUBDIR += doxygen
     SUBDIR += dtc
     SUBDIR += eclipse
     SUBDIR += ectags
     SUBDIR += ethos
     SUBDIR += fasm
     SUBDIR += ffcall
     SUBDIR += flatzebra
     SUBDIR += flawfinder
     SUBDIR += flex
     SUBDIR += fossil
     SUBDIR += fox
     SUBDIR += fribidi
     SUBDIR += gal2
     SUBDIR += gconf-editor
     SUBDIR += gconf2
     SUBDIR += gconfmm
     SUBDIR += geany
     SUBDIR += geotiff
     SUBDIR += gettext
     SUBDIR += gflags
     SUBDIR += giblib
     SUBDIR += giggle
     SUBDIR += gindent
     SUBDIR += git
     SUBDIR += git-cola
     SUBDIR += glade3
     SUBDIR += glib
     SUBDIR += glib2
     SUBDIR += glib2mm
     SUBDIR += glog
     SUBDIR += glpk
     SUBDIR += gmake
     SUBDIR += gmp
     SUBDIR += gobject-introspection
     SUBDIR += goffice
     SUBDIR += goopy
     SUBDIR += gperf
     SUBDIR += gputils
     SUBDIR += grcs
     SUBDIR += gsl
     SUBDIR += gtest
     SUBDIR += gtkparasite
     SUBDIR += guichan
     SUBDIR += guilib
     SUBDIR += haddock
     SUBDIR += happy
     SUBDIR += help2man
     SUBDIR += hmake
     SUBDIR += horde
     SUBDIR += hs-newbinary
     SUBDIR += hscolour
     SUBDIR += hudson
     SUBDIR += id-utils
     SUBDIR += idoc
     SUBDIR += ipython
     SUBDIR += iso-codes
     SUBDIR += itcl
     SUBDIR += ivy
     SUBDIR += jad
     SUBDIR += jakarta-servletapi
     SUBDIR += jam
     SUBDIR += jdk
     SUBDIR += json-c
     SUBDIR += json-glib
     SUBDIR += kdbg
     SUBDIR += lam
     SUBDIR += libIDL
     SUBDIR += libJudy
     SUBDIR += libast
     SUBDIR += libaudiofile
     SUBDIR += libavl
     SUBDIR += libbio
     SUBDIR += libbt
     SUBDIR += libconfig
     SUBDIR += libconfuse
     SUBDIR += libdaemon
     SUBDIR += libdockapp
     SUBDIR += libdvdread
     SUBDIR += libelf
     SUBDIR += libev
     SUBDIR += libexecinfo
     SUBDIR += libffi
     SUBDIR += libfmt
     SUBDIR += libftdi
     SUBDIR += libgdata
     SUBDIR += libglade2
     SUBDIR += libglademm
     SUBDIR += libgsf
     SUBDIR += libgtop2
     SUBDIR += libidn
     SUBDIR += libio
     SUBDIR += libixp
     SUBDIR += libmagic
     SUBDIR += libmtp
     SUBDIR += libnotify
     SUBDIR += libofx
     SUBDIR += liboil
     SUBDIR += liboop
     SUBDIR += libopensync
     SUBDIR += libproplist
     SUBDIR += libregexp9
     SUBDIR += libsigc++
     SUBDIR += libsigc++-2
     SUBDIR += libsigsegv
     SUBDIR += libslang
     SUBDIR += libsoup
     SUBDIR += libspectrum
     SUBDIR += libstdc++-man
     SUBDIR += libtool
     SUBDIR += libunicode
     SUBDIR += libunique
     SUBDIR += libusb
     SUBDIR += libuta
     SUBDIR += libutf
     SUBDIR += libvmime
     SUBDIR += libvstr
     SUBDIR += libwnck
     SUBDIR += libyaml
     SUBDIR += llvm
     SUBDIR += lpeg
     SUBDIR += luaalarm
     SUBDIR += luabitop
     SUBDIR += luacopas
     SUBDIR += luaevent
     SUBDIR += luafs
     SUBDIR += luapack
     SUBDIR += luaposix
     SUBDIR += luarexlib
     SUBDIR += luarings
     SUBDIR += luastdlib
     SUBDIR += m4
     SUBDIR += maven
     SUBDIR += mcs
     SUBDIR += mercurial
     SUBDIR += metaauto
     SUBDIR += mico
     SUBDIR += mk
     SUBDIR += mm
     SUBDIR += mono-addins
     SUBDIR += monotone
     SUBDIR += mowgli
     SUBDIR += mpfr
     SUBDIR += mysql++
     SUBDIR += mysql-gui-common
     SUBDIR += nasm
     SUBDIR += netbeans
     SUBDIR += nspr
     SUBDIR += ocaml-calendar
     SUBDIR += ode
     SUBDIR += omake
     SUBDIR += opencm
     SUBDIR += openmpi
     SUBDIR += openocd
     SUBDIR += p5-Algorithm-Annotate
     SUBDIR += p5-Algorithm-C3
     SUBDIR += p5-Algorithm-CurveFit
     SUBDIR += p5-Algorithm-Dependency
     SUBDIR += p5-Algorithm-Diff
     SUBDIR += p5-Algorithm-IncludeExclude
     SUBDIR += p5-Algorithm-MDiff
     SUBDIR += p5-Algorithm-MarkovChain
     SUBDIR += p5-Algorithm-Permute
     SUBDIR += p5-Alien-wxWidgets
     SUBDIR += p5-Any-Moose
     SUBDIR += p5-AnyEvent
     SUBDIR += p5-App-CLI
     SUBDIR += p5-App-Info
     SUBDIR += p5-AppConfig
     SUBDIR += p5-AppConfig-Std
     SUBDIR += p5-Array-Compare
     SUBDIR += p5-Array-Window
     SUBDIR += p5-AutoXS-Header
     SUBDIR += p5-B-Deobfuscate
     SUBDIR += p5-B-Graph
     SUBDIR += p5-B-Hooks-EndOfScope
     SUBDIR += p5-B-Hooks-OP-Check
     SUBDIR += p5-B-Keywords
     SUBDIR += p5-BFD
     SUBDIR += p5-BSD-Resource
     SUBDIR += p5-BSD-stat
     SUBDIR += p5-Benchmark-Timer
     SUBDIR += p5-Best
     SUBDIR += p5-Bit-Vector-Minimal
     SUBDIR += p5-C-Scan
     SUBDIR += p5-CLASS
     SUBDIR += p5-Cache-Cache
     SUBDIR += p5-Cache-FastMmap
     SUBDIR += p5-Cache-Memcached
     SUBDIR += p5-Cache-Mmap
     SUBDIR += p5-Cache-Simple-TimedExpiry
     SUBDIR += p5-Carp-Assert
     SUBDIR += p5-Carp-Assert-More
     SUBDIR += p5-Carp-Clan
     SUBDIR += p5-Carp-Datum
     SUBDIR += p5-Catalyst-Manual
     SUBDIR += p5-Catalyst-Plugin-C3
     SUBDIR += p5-Catalyst-Plugin-StackTrace
     SUBDIR += p5-Class-Accessor
     SUBDIR += p5-Class-Accessor-Chained
     SUBDIR += p5-Class-Accessor-Grouped
     SUBDIR += p5-Class-AutoClass
     SUBDIR += p5-Class-Autouse
     SUBDIR += p5-Class-Base
     SUBDIR += p5-Class-C3
     SUBDIR += p5-Class-C3-Adopt-NEXT
     SUBDIR += p5-Class-C3-Componentised
     SUBDIR += p5-Class-C3-XS
     SUBDIR += p5-Class-Classless
     SUBDIR += p5-Class-Container
     SUBDIR += p5-Class-Data-Accessor
     SUBDIR += p5-Class-Data-Inheritable
     SUBDIR += p5-Class-Date
     SUBDIR += p5-Class-Default
     SUBDIR += p5-Class-ErrorHandler
     SUBDIR += p5-Class-Factory
     SUBDIR += p5-Class-Factory-Util
     SUBDIR += p5-Class-Generate
     SUBDIR += p5-Class-Handle
     SUBDIR += p5-Class-Inner
     SUBDIR += p5-Class-InsideOut
     SUBDIR += p5-Class-Inspector
     SUBDIR += p5-Class-Loader
     SUBDIR += p5-Class-MOP
     SUBDIR += p5-Class-MakeMethods
     SUBDIR += p5-Class-Meta
     SUBDIR += p5-Class-Meta-Express
     SUBDIR += p5-Class-Method-Modifiers
     SUBDIR += p5-Class-MethodMaker
     SUBDIR += p5-Class-MethodMapper
     SUBDIR += p5-Class-Multimethods
     SUBDIR += p5-Class-ReturnValue
     SUBDIR += p5-Class-Singleton
     SUBDIR += p5-Class-Std
     SUBDIR += p5-Class-Std-Utils
     SUBDIR += p5-Class-Throwable
     SUBDIR += p5-Class-Trigger
     SUBDIR += p5-Class-Virtual
     SUBDIR += p5-Class-WhiteHole
     SUBDIR += p5-Class-XPath
     SUBDIR += p5-Class-XSAccessor
     SUBDIR += p5-Clone
     SUBDIR += p5-Config-Any
     SUBDIR += p5-Config-Auto
     SUBDIR += p5-Config-General
     SUBDIR += p5-Config-Grammar
     SUBDIR += p5-Config-IniFiles
     SUBDIR += p5-Config-Options
     SUBDIR += p5-Config-Tiny
     SUBDIR += p5-Context-Preserve
     SUBDIR += p5-Curses
     SUBDIR += p5-Curses-UI
     SUBDIR += p5-Curses-Widgets
     SUBDIR += p5-Data-Alias
     SUBDIR += p5-Data-Buffer
     SUBDIR += p5-Data-Dump
     SUBDIR += p5-Data-Dumper-Simple
     SUBDIR += p5-Data-Flow
     SUBDIR += p5-Data-FormValidator
     SUBDIR += p5-Data-Hierarchy
     SUBDIR += p5-Data-Lazy
     SUBDIR += p5-Data-OptList
     SUBDIR += p5-Data-Random
     SUBDIR += p5-Data-ShowTable
     SUBDIR += p5-Data-Stag
     SUBDIR += p5-Data-Structure-Util
     SUBDIR += p5-Data-Types
     SUBDIR += p5-Data-UUID
     SUBDIR += p5-Data-VString
     SUBDIR += p5-Data-Visitor
     SUBDIR += p5-Date-Calc
     SUBDIR += p5-Date-Handler
     SUBDIR += p5-Date-ICal
     SUBDIR += p5-Date-Leapyear
     SUBDIR += p5-Date-Simple
     SUBDIR += p5-DateTime
     SUBDIR += p5-DateTime-Calendar-Mayan
     SUBDIR += p5-DateTime-Cron-Simple
     SUBDIR += p5-DateTime-Format-Builder
     SUBDIR += p5-DateTime-Format-HTTP
     SUBDIR += p5-DateTime-Format-ISO8601
     SUBDIR += p5-DateTime-Format-Mail
     SUBDIR += p5-DateTime-Format-MySQL
     SUBDIR += p5-DateTime-Format-Natural
     SUBDIR += p5-DateTime-Format-Pg
     SUBDIR += p5-DateTime-Format-Strptime
     SUBDIR += p5-DateTime-Format-W3CDTF
     SUBDIR += p5-DateTime-Locale
     SUBDIR += p5-DateTime-Set
     SUBDIR += p5-DateTime-TimeZone
     SUBDIR += p5-Declare-Constraints-Simple
     SUBDIR += p5-Devel-Caller
     SUBDIR += p5-Devel-Cover
     SUBDIR += p5-Devel-Cycle
     SUBDIR += p5-Devel-Declare
     SUBDIR += p5-Devel-FastProf
     SUBDIR += p5-Devel-GlobalDestruction
     SUBDIR += p5-Devel-Leak
     SUBDIR += p5-Devel-NYTProf
     SUBDIR += p5-Devel-PartialDump
     SUBDIR += p5-Devel-SawAmpersand
     SUBDIR += p5-Devel-Size
     SUBDIR += p5-Devel-SmallProf
     SUBDIR += p5-Devel-StackTrace
     SUBDIR += p5-Devel-Symdump
     SUBDIR += p5-Devel-Trace
     SUBDIR += p5-Devel-ebug
     SUBDIR += p5-Devel-ptkdb
     SUBDIR += p5-Device-USB
     SUBDIR += p5-Directory-Scratch
     SUBDIR += p5-Env-PS1
     SUBDIR += p5-Error
     SUBDIR += p5-Event
     SUBDIR += p5-Event-ExecFlow
     SUBDIR += p5-Event-Lib
     SUBDIR += p5-Exception-Class
     SUBDIR += p5-Expect
     SUBDIR += p5-Expect-Simple
     SUBDIR += p5-Exporter-Lite
     SUBDIR += p5-Exporter-Tidy
     SUBDIR += p5-ExtUtils-Depends
     SUBDIR += p5-ExtUtils-PkgConfig
     SUBDIR += p5-ExtUtils-XSBuilder
     SUBDIR += p5-ExtUtils-XSpp
     SUBDIR += p5-File-Attributes
     SUBDIR += p5-File-Attributes-Recursive
     SUBDIR += p5-File-BOM
     SUBDIR += p5-File-BaseDir
     SUBDIR += p5-File-ChangeNotify
     SUBDIR += p5-File-Copy-Recursive
     SUBDIR += p5-File-CreationTime
     SUBDIR += p5-File-DesktopEntry
     SUBDIR += p5-File-Find-Rule
     SUBDIR += p5-File-Find-Rule-Filesys-Virtual
     SUBDIR += p5-File-Find-Rule-Perl
     SUBDIR += p5-File-Finder
     SUBDIR += p5-File-Flat
     SUBDIR += p5-File-HomeDir
     SUBDIR += p5-File-MimeInfo
     SUBDIR += p5-File-Modified
     SUBDIR += p5-File-NCopy
     SUBDIR += p5-File-Next
     SUBDIR += p5-File-Path-Expand
     SUBDIR += p5-File-ReadBackwards
     SUBDIR += p5-File-Remove
     SUBDIR += p5-File-ShareDir
     SUBDIR += p5-File-Slurp
     SUBDIR += p5-File-Sync
     SUBDIR += p5-File-Tail
     SUBDIR += p5-File-Tempdir
     SUBDIR += p5-File-Type
     SUBDIR += p5-File-chdir
     SUBDIR += p5-FileHandle-Unget
     SUBDIR += p5-Filter-Template
     SUBDIR += p5-FormValidator-Simple
     SUBDIR += p5-Fortran-Format
     SUBDIR += p5-FreezeThaw
     SUBDIR += p5-Getargs-Long
     SUBDIR += p5-Getopt-Euclid
     SUBDIR += p5-Getopt-Simple
     SUBDIR += p5-Glib2
     SUBDIR += p5-Graph
     SUBDIR += p5-Hash-Merge
     SUBDIR += p5-Hash-NoRef
     SUBDIR += p5-Hash-Util-FieldHash-Compat
     SUBDIR += p5-Heap
     SUBDIR += p5-Hook-LexWrap
     SUBDIR += p5-I18N-LangTags
     SUBDIR += p5-IO-All
     SUBDIR += p5-IO-Capture
     SUBDIR += p5-IO-Digest
     SUBDIR += p5-IO-KQueue
     SUBDIR += p5-IO-LockedFile
     SUBDIR += p5-IO-Multiplex
     SUBDIR += p5-IO-Pager
     SUBDIR += p5-IO-String
     SUBDIR += p5-IO-Tee
     SUBDIR += p5-IO-Tty
     SUBDIR += p5-IO-stringy
     SUBDIR += p5-IPC-Run
     SUBDIR += p5-IPC-Run3
     SUBDIR += p5-IPC-ShareLite
     SUBDIR += p5-IPC-Shareable
     SUBDIR += p5-Inline
     SUBDIR += p5-Internals
     SUBDIR += p5-Lchown
     SUBDIR += p5-List-Cycle
     SUBDIR += p5-List-MoreUtils
     SUBDIR += p5-Locale-Hebrew
     SUBDIR += p5-Locale-Maketext-Fuzzy
     SUBDIR += p5-Locale-Maketext-Gettext
     SUBDIR += p5-Locale-Maketext-Lexicon
     SUBDIR += p5-Locale-PGettext
     SUBDIR += p5-Locale-US
     SUBDIR += p5-Locale-gettext
     SUBDIR += p5-LockFile-Simple
     SUBDIR += p5-Log-Agent
     SUBDIR += p5-Log-Dispatch
     SUBDIR += p5-Log-Dispatch-Binlog
     SUBDIR += p5-Log-Dispatch-Config
     SUBDIR += p5-Log-Dispatch-Config-TestLog
     SUBDIR += p5-Log-Dispatch-FileRotate
     SUBDIR += p5-Log-Log4perl
     SUBDIR += p5-Log-Trace
     SUBDIR += p5-MLDBM
     SUBDIR += p5-MLDBM-Sync
     SUBDIR += p5-MRO-Compat
     SUBDIR += p5-Module-Find
     SUBDIR += p5-Module-Install
     SUBDIR += p5-Module-Pluggable-Fast
     SUBDIR += p5-Module-Refresh
     SUBDIR += p5-Module-ScanDeps
     SUBDIR += p5-Module-Versions-Report
     SUBDIR += p5-Moose
     SUBDIR += p5-MooseX-Async
     SUBDIR += p5-MooseX-AttributeHelpers
     SUBDIR += p5-MooseX-Clone
     SUBDIR += p5-MooseX-Declare
     SUBDIR += p5-MooseX-Emulate-Class-Accessor-Fast
     SUBDIR += p5-MooseX-LazyRequire
     SUBDIR += p5-MooseX-LogDispatch
     SUBDIR += p5-MooseX-Log-Log4perl
     SUBDIR += p5-MooseX-Meta-TypeConstraint-ForceCoercion
     SUBDIR += p5-MooseX-MethodAttributes
     SUBDIR += p5-MooseX-Method-Signatures
     SUBDIR += p5-MooseX-MultiInitArg
     SUBDIR += p5-MooseX-Params-Validate
     SUBDIR += p5-MooseX-POE
     SUBDIR += p5-MooseX-Role-Parameterized
     SUBDIR += p5-MooseX-SemiAffordanceAccessor
     SUBDIR += p5-MooseX-Traits
     SUBDIR += p5-MooseX-Types
     SUBDIR += p5-MooseX-Types-Path-Class
     SUBDIR += p5-MooseX-Types-Structured
     SUBDIR += p5-Mouse
     SUBDIR += p5-Net-Server
     SUBDIR += p5-Number-Compare
     SUBDIR += p5-Number-Compare-Date
     SUBDIR += p5-OLE-Storage_Lite
     SUBDIR += p5-Object-Declare
     SUBDIR += p5-Object-Realize
     SUBDIR += p5-Object-Signature
     SUBDIR += p5-PAR
     SUBDIR += p5-PAR-Dist
     SUBDIR += p5-POE
     SUBDIR += p5-POE-API-Peek
     SUBDIR += p5-POE-Component-IKC
     SUBDIR += p5-POE-Component-Pluggable
     SUBDIR += p5-POE-Component-PubSub
     SUBDIR += p5-POE-Component-Supervisor
     SUBDIR += p5-POE-Loop-Event
     SUBDIR += p5-POE-Loop-Tk
     SUBDIR += p5-POE-Test-Loops
     SUBDIR += p5-POE-XS-Queue-Array
     SUBDIR += p5-Package-Generator
     SUBDIR += p5-PadWalker
     SUBDIR += p5-Pango
     SUBDIR += p5-Parallel-ForkManager
     SUBDIR += p5-Parallel-Forker
     SUBDIR += p5-Params-CallbackRequest
     SUBDIR += p5-Params-Coerce
     SUBDIR += p5-Params-Util
     SUBDIR += p5-Params-Validate
     SUBDIR += p5-Paranoid
     SUBDIR += p5-Parse-CPAN-Meta
     SUBDIR += p5-Parse-Method-Signatures
     SUBDIR += p5-Parse-PlainConfig
     SUBDIR += p5-Parse-RecDescent
     SUBDIR += p5-Path-Class
     SUBDIR += p5-Perl-Critic
     SUBDIR += p5-Perl6-Junction
     SUBDIR += p5-PerlIO-eol
     SUBDIR += p5-PerlIO-via-Bzip2
     SUBDIR += p5-PerlIO-via-dynamic
     SUBDIR += p5-PerlIO-via-symlink
     SUBDIR += p5-Pod-Coverage
     SUBDIR += p5-Pod-ToDemo
     SUBDIR += p5-Proc-Background
     SUBDIR += p5-Proc-Daemon
     SUBDIR += p5-Proc-Simple
     SUBDIR += p5-Rcs
     SUBDIR += p5-Readonly
     SUBDIR += p5-Readonly-XS
     SUBDIR += p5-Regexp-Copy
     SUBDIR += p5-Regexp-Shellish
     SUBDIR += p5-Return-Value
     SUBDIR += p5-SDL
     SUBDIR += p5-SUPER
     SUBDIR += p5-SVN-Dump
     SUBDIR += p5-SVN-Mirror
     SUBDIR += p5-SVN-Notify
     SUBDIR += p5-SVN-Simple
     SUBDIR += p5-SVN-Web
     SUBDIR += p5-Safe-Hole
     SUBDIR += p5-Safe-World
     SUBDIR += p5-Scalar-Defer
     SUBDIR += p5-Scope-Guard
     SUBDIR += p5-Scope-Upper
     SUBDIR += p5-Set-Infinite
     SUBDIR += p5-Set-IntRange
     SUBDIR += p5-Set-Object
     SUBDIR += p5-Set-Scalar
     SUBDIR += p5-Shell-Command
     SUBDIR += p5-Slay-Makefile
     SUBDIR += p5-Slay-Makefile-Gress
     SUBDIR += p5-Slay-Maker
     SUBDIR += p5-Smart-Comments
     SUBDIR += p5-Sort-Key
     SUBDIR += p5-Spiffy
     SUBDIR += p5-String-CRC32
     SUBDIR += p5-String-Format
     SUBDIR += p5-String-Scanf
     SUBDIR += p5-Sub-Exporter
     SUBDIR += p5-Sub-Identify
     SUBDIR += p5-Sub-Install
     SUBDIR += p5-Sub-Name
     SUBDIR += p5-Sub-Override
     SUBDIR += p5-Sub-Uplevel
     SUBDIR += p5-TAP-Parser
     SUBDIR += p5-Taint-Runtime
     SUBDIR += p5-Task-Weaken
     SUBDIR += p5-Term-Encoding
     SUBDIR += p5-Term-ProgressBar
     SUBDIR += p5-Term-Prompt
     SUBDIR += p5-Term-ReadKey
     SUBDIR += p5-Term-ReadLine-Gnu
     SUBDIR += p5-Term-ReadLine-Perl
     SUBDIR += p5-Term-ReadLine-Zoid
     SUBDIR += p5-Term-ReadPassword
     SUBDIR += p5-Term-Screen
     SUBDIR += p5-Term-ScreenColor
     SUBDIR += p5-Term-Shell
     SUBDIR += p5-Test-Assertions
     SUBDIR += p5-Test-Base
     SUBDIR += p5-Test-Class
     SUBDIR += p5-Test-ClassAPI
     SUBDIR += p5-Test-Cmd
     SUBDIR += p5-Test-Deep
     SUBDIR += p5-Test-Differences
     SUBDIR += p5-Test-Distribution
     SUBDIR += p5-Test-Exception
     SUBDIR += p5-Test-Expect
     SUBDIR += p5-Test-File
     SUBDIR += p5-Test-File-Contents
     SUBDIR += p5-Test-Group
     SUBDIR += p5-Test-HTML-Tidy
     SUBDIR += p5-Test-Inline
     SUBDIR += p5-Test-JSON
     SUBDIR += p5-Test-LeakTrace
     SUBDIR += p5-Test-LongString
     SUBDIR += p5-Test-Manifest
     SUBDIR += p5-Test-Memory-Cycle
     SUBDIR += p5-Test-MockModule
     SUBDIR += p5-Test-MockObject
     SUBDIR += p5-Test-MockTime
     SUBDIR += p5-Test-NoTabs
     SUBDIR += p5-Test-NoWarnings
     SUBDIR += p5-Test-Object
     SUBDIR += p5-Test-Output
     SUBDIR += p5-Test-POE-Server-TCP
     SUBDIR += p5-Test-Perl-Critic
     SUBDIR += p5-Test-Pod
     SUBDIR += p5-Test-Pod-Coverage
     SUBDIR += p5-Test-Reporter
     SUBDIR += p5-Test-Script
     SUBDIR += p5-Test-Spelling
     SUBDIR += p5-Test-Strict
     SUBDIR += p5-Test-Taint
     SUBDIR += p5-Test-TempDir
     SUBDIR += p5-Test-Tester
     SUBDIR += p5-Test-URI
     SUBDIR += p5-Test-Unit
     SUBDIR += p5-Test-WWW-Mechanize
     SUBDIR += p5-Test-WWW-Mechanize-Catalyst
     SUBDIR += p5-Test-Warn
     SUBDIR += p5-Test-Weaken
     SUBDIR += p5-Test-YAML-Valid
     SUBDIR += p5-Test-use-ok
     SUBDIR += p5-Text-FixEOL
     SUBDIR += p5-Tie-Array-Sorted
     SUBDIR += p5-Tie-CPHash
     SUBDIR += p5-Tie-Cache
     SUBDIR += p5-Tie-Cache-LRU
     SUBDIR += p5-Tie-Cache-LRU-Expires
     SUBDIR += p5-Tie-Hash-Indexed
     SUBDIR += p5-Tie-IxHash
     SUBDIR += p5-Tie-LLHash
     SUBDIR += p5-Tie-RegexpHash
     SUBDIR += p5-Tie-ToObject
     SUBDIR += p5-Time-Clock
     SUBDIR += p5-Time-Duration
     SUBDIR += p5-Time-Duration-Parse
     SUBDIR += p5-Time-Format
     SUBDIR += p5-Time-Period
     SUBDIR += p5-Time-Piece-MySQL
     SUBDIR += p5-Time-Progress
     SUBDIR += p5-Time-TimeDate
     SUBDIR += p5-Time-modules
     SUBDIR += p5-Tree-DAG_Node
     SUBDIR += p5-Tree-Simple
     SUBDIR += p5-Tree-Simple-View
     SUBDIR += p5-Tree-Simple-VisitorFactory
     SUBDIR += p5-Try-Tiny
     SUBDIR += p5-Universal-can
     SUBDIR += p5-Universal-exports
     SUBDIR += p5-Universal-isa
     SUBDIR += p5-Universal-moniker
     SUBDIR += p5-Universal-require
     SUBDIR += p5-VCP-autrijus
     SUBDIR += p5-Variable-Magic
     SUBDIR += p5-Want
     SUBDIR += p5-WeakRef
     SUBDIR += p5-YAML
     SUBDIR += p5-YAML-Shell
     SUBDIR += p5-YAML-Syck
     SUBDIR += p5-YAML-Tiny
     SUBDIR += p5-YAML-XS
     SUBDIR += p5-accessors
     SUBDIR += p5-aliased
     SUBDIR += p5-boolean
     SUBDIR += p5-capitalization
     SUBDIR += p5-common-sense
     SUBDIR += p5-enum
     SUBDIR += p5-libintl
     SUBDIR += p5-namespace-autoclean
     SUBDIR += p5-namespace-clean
     SUBDIR += p5-parent
     SUBDIR += p5-prefork
     SUBDIR += pango
     SUBDIR += pangomm
     SUBDIR += pccts
     SUBDIR += pcre
     SUBDIR += pcre++
     SUBDIR += pear-Cache
     SUBDIR += pear-Config
     SUBDIR += pear-Date
     SUBDIR += pear-Log
     SUBDIR += pear-PHPUnit2
     SUBDIR += pear-System-Command
     SUBDIR += pear-Validate
     SUBDIR += perltidy
     SUBDIR += physfs
     SUBDIR += pkgconfig
     SUBDIR += plib
     SUBDIR += pmk
     SUBDIR += poedit
     SUBDIR += popt
     SUBDIR += proj
     SUBDIR += pscan
     SUBDIR += pth
     SUBDIR += pwlib
     SUBDIR += py-Checker
     SUBDIR += py-SOAPpy
     SUBDIR += py-addons
     SUBDIR += py-asn1
     SUBDIR += py-babel
     SUBDIR += py-buildbot
     SUBDIR += py-bytecodeassembler
     SUBDIR += py-cheetah
     SUBDIR += py-configobj
     SUBDIR += py-coverage
     SUBDIR += py-ctypes
     SUBDIR += py-dateutil
     SUBDIR += py-decorator
     SUBDIR += py-decoratortools
     SUBDIR += py-distutils-extra
     SUBDIR += py-dtopt
     SUBDIR += py-editdist
     SUBDIR += py-epsilon
     SUBDIR += py-extremes
     SUBDIR += py-fpconst
     SUBDIR += py-gdata
     SUBDIR += py-gobject
     SUBDIR += py-html5lib
     SUBDIR += py-kid
     SUBDIR += py-logilab-astng
     SUBDIR += py-logilab-common
     SUBDIR += py-mxDateTime,python2.4
     SUBDIR += py-mxDateTime,python2.5
     SUBDIR += py-nose
     SUBDIR += py-notify
     SUBDIR += py-openbsd
     SUBDIR += py-optik
     SUBDIR += py-orbit
     SUBDIR += py-parsing
     SUBDIR += py-peak-rules
     SUBDIR += py-pexpect
     SUBDIR += py-prioritized_methods
     SUBDIR += py-protocols
     SUBDIR += py-psyco
     SUBDIR += py-py
     SUBDIR += py-pyprof2calltree
     SUBDIR += py-pyro
     SUBDIR += py-radix
     SUBDIR += py-rcsparse
     SUBDIR += py-ruledispatch
     SUBDIR += py-serial
     SUBDIR += py-setuptools
     SUBDIR += py-silc
     SUBDIR += py-simplejson
     SUBDIR += py-sip
     SUBDIR += py-symboltype
     SUBDIR += py-tpg
     SUBDIR += py-turbocheetah
     SUBDIR += py-turbojson
     SUBDIR += py-turbokid
     SUBDIR += py-twisted
     SUBDIR += py-tz
     SUBDIR += py-unit
     SUBDIR += py-unit,no_x11
     SUBDIR += py-urwid
     SUBDIR += py-wsgiutils
     SUBDIR += py-xdg
     SUBDIR += py-zopeinterface
     SUBDIR += py-zopetesting
     SUBDIR += pybugz
     SUBDIR += pygame
     SUBDIR += pylint
     SUBDIR += pyrex
     SUBDIR += pyusb
     SUBDIR += qgit
     SUBDIR += qt4-eventsview
     SUBDIR += quirks
     SUBDIR += rapidsvn
     SUBDIR += rats
     SUBDIR += re2c
     SUBDIR += remake
     SUBDIR += rsvndump
     SUBDIR += ruby-abstract
     SUBDIR += ruby-actionpack
     SUBDIR += ruby-activesupport
     SUBDIR += ruby-assistance
     SUBDIR += ruby-clio
     SUBDIR += ruby-color-tools
     SUBDIR += ruby-columnize
     SUBDIR += ruby-cucumber
     SUBDIR += ruby-daemons
     SUBDIR += ruby-debug
     SUBDIR += ruby-debug-base
     SUBDIR += ruby-diff-lcs
     SUBDIR += ruby-echoe
     SUBDIR += ruby-extlib
     SUBDIR += ruby-facets
     SUBDIR += ruby-fastthread
     SUBDIR += ruby-flexmock
     SUBDIR += ruby-gem_plugin
     SUBDIR += ruby-gems
     SUBDIR += ruby-gettext
     SUBDIR += ruby-highline
     SUBDIR += ruby-hoe
     SUBDIR += ruby-linecache
     SUBDIR += ruby-locale
     SUBDIR += ruby-minitest
     SUBDIR += ruby-mocha
     SUBDIR += ruby-ncurses
     SUBDIR += ruby-needle
     SUBDIR += ruby-open4
     SUBDIR += ruby-parsetree
     SUBDIR += ruby-polyglot
     SUBDIR += ruby-rack-test
     SUBDIR += ruby-rake
     SUBDIR += ruby-rcov
     SUBDIR += ruby-rparsec
     SUBDIR += ruby-rspec
     SUBDIR += ruby-ruby2ruby
     SUBDIR += ruby-ruby_parser
     SUBDIR += ruby-rubyforge
     SUBDIR += ruby-rubyinline
     SUBDIR += ruby-sexp
     SUBDIR += ruby-sexp_processor
     SUBDIR += ruby-systemtimer
     SUBDIR += ruby-term-ansicolor
     SUBDIR += ruby-transaction-simple
     SUBDIR += ruby-trollop
     SUBDIR += ruby-tzinfo
     SUBDIR += ruby-uuidtools
     SUBDIR += ruby-zentest
     SUBDIR += scons
     SUBDIR += sdcc
     SUBDIR += sdl
     SUBDIR += sdl-gfx
     SUBDIR += sdl-image
     SUBDIR += sdl-mixer
     SUBDIR += sdl-net
     SUBDIR += sdl-pango
     SUBDIR += sdl-sound
     SUBDIR += sdl-ttf
     SUBDIR += sdlmm
     SUBDIR += sfio
     SUBDIR += shapelib
     SUBDIR += shtool
     SUBDIR += silc-toolkit
     SUBDIR += slib
     SUBDIR += slib-guile
     SUBDIR += smarty
     SUBDIR += smpeg
     SUBDIR += spe
     SUBDIR += splint
     SUBDIR += startup-notification
     SUBDIR += stp
     SUBDIR += subversion
     SUBDIR += svk
     SUBDIR += swig
     SUBDIR += t1lib
     SUBDIR += tclcl
     SUBDIR += tcllib
     SUBDIR += teensyloader
     SUBDIR += tig
     SUBDIR += tkcvs
     SUBDIR += tkdiff
     SUBDIR += tklib
     SUBDIR += tla
     SUBDIR += tmake
     SUBDIR += ucpp
     SUBDIR += uisp
     SUBDIR += uthash
     SUBDIR += uuid
     SUBDIR += vanessa
     SUBDIR += varconf
     SUBDIR += vim-taglist
     SUBDIR += vtcl
     SUBDIR += vte
     SUBDIR += waf
     SUBDIR += xdg-user-dirs
     SUBDIR += xdg-utils
     SUBDIR += xmake
     SUBDIR += xulrunner
     SUBDIR += yasm

.include <bsd.port.subdir.mk>